AH FabricationsEM Tuning
Results 1 to 19 of 19
  1. #1
    DJ_Troopa's Avatar
    Back in a turbo!

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,735

    My Social Networking

    Visit DJ_Troopa's Instagram Channel

    Question Do i have a boost leak in my intercooler pipes?

    What's the symptoms for a boost leak in IC pipes?

    Ever since my car came back from the garage after it's bottom end rebuild it sometimes stutters on start up for a second and then idles normally.

    On very hot days the outside temp on my display reads 5-7 degrees more than what it actually is outside. I recently got a liquid gauge and i'm hitting 22.1 psi peak and getting 258bhp according to the dyno run (i've done the run twice and got the same figures). Does this sound right or is it a possible boost leak in my IC pipes somewhere?

    My mods are....

    Stage 1 Superchips remap
    K04 turbo with upgraded 360 thrust bearings
    Forge 007dv
    BMC kit
    N249 bypass
    Longlife exhaust system with 200 cell sports cat
    Autobahn 88 TIP

    My car doesn't feel as great as it used to at high revs so i'm thinking i have a leak somewhere?


    Much appreciated!

    Jay

    Inferi Black Cupra K1

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s3dave's Avatar
    TFSI Hybrid

    Status
    Online
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    i took my bmc of mate and replaced with a jetex.... 12g/s more straight away,, annoying as they are very expensive..... what is your liquid guage saying on airflow?

  4. #3
    DJ_Troopa's Avatar
    Back in a turbo!

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,735

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    I like my BMC lol. I'm getting 208 g/s so not too bad, obviously i won't get figures likes yours as it's open cone but oh well! What do you get?

    So would you happen to know anything about my problem? I was reading your FMIC topic and saw your stutter problem on start up and stopped after you fitted the new hosing. Could i have a split then like you did which is causing my car to stutter on start up also?

    Inferi Black Cupra K1

  5. #4
    DJ_Troopa's Avatar
    Back in a turbo!

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,735

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Anyone know anything about my problem?

    Inferi Black Cupra K1

  6. #5
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    Could be many things, get a fault scan....first


    MAF
    Coilpacks misfiring, Spark Plugs
    Vacuum leak
    Timing belt, Boost Leak
    Fuel Pump Relay, CTS
    O2 Sensor, Throttle body
    Ibiza Cupra TDI

    Gone:

    Audi C5 RS 6 - Stage 2
    Audi 8L S3 - Revo'd

  7. #6
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,021
    I would check for vacuum leaks in the first instance, all the pipes under the mani are subject to splitting including the plastic ones which crack...

    Only way to say for sure about a boost leak is to get it tested and/or replace all the crappy OEM jubilee clips with hi-torque ones... no need for t-bolt clamps really... Forge sell these clips but you prob can get them cheaper elsewhere but they must be the stainless steel hi-torque ones and not normal ones...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  8. #7
    DJ_Troopa's Avatar
    Back in a turbo!

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,735

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    I've done several scans on my liquid gauge and nothing comes up. I just bought a new MAF a few days ago so i'm all good there. Only thing i can think of really is leaks like Tuffty said. My tech has the boost leak smoke test thingy so will give that a go soon and see how i get it on!

    Thanks

    Inferi Black Cupra K1

  9. #8
    6th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Essex
    Posts
    2,366
    i recon itll be around the manifold as well tbh. gonna be like a smoke screen as a school disco wooo!

  10. #9
    DJ_Troopa's Avatar
    Back in a turbo!

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,735

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    How can i check under the inlet manifold, bumper off job? No space down there to stick my head in!

    Matt bring the led keyrings for strobe effect!

    Inferi Black Cupra K1

  11. #10
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,021
    remove the plastic trim in front of the mani, unplug the EGT probe wiring plug, undo the 2 allen bolts holding the metal bracket to the inlet mani (5mm allen key), carefully remove the hose clipped to the metal bracket (or have a cable tie ready)

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  12. #11
    6th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Essex
    Posts
    2,366
    and that metal tray, lift it out upward as much as possible to raise it from the dip stick tube. if you pull the tube too far to the front itll break

  13. #12
    s3dave's Avatar
    TFSI Hybrid

    Status
    Online
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    Quote Originally Posted by DJ_Troopa View Post
    I like my BMC lol. I'm getting 208 g/s so not too bad, obviously i won't get figures likes yours as it's open cone but oh well! What do you get?

    So would you happen to know anything about my problem? I was reading your FMIC topic and saw your stutter problem on start up and stopped after you fitted the new hosing. Could i have a split then like you did which is causing my car to stutter on start up also?
    im getting 226g/s @ 25psi
    a pressure test like tufty says is the best way, start of low and work your way up, to around 18-20 psi i used to have one, but can not find mine...another thing to make i think

  14. #13
    6th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Essex
    Posts
    2,366
    when you do a pressure test, do you hear your engine oil bubbling away? made me wonder if i had a dead seal in the turbot

  15. #14
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,021
    Quote Originally Posted by Matt82 View Post
    ....if you pull the tube too far to the front itll break
    They usually do tbh especially if they have never been off before

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  16. #15
    s3dave's Avatar
    TFSI Hybrid

    Status
    Online
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    Quote Originally Posted by Matt82 View Post
    when you do a pressure test, do you hear your engine oil bubbling away? made me wonder if i had a dead seal in the turbot
    yes you should block something off, i have forgot now but without a certain pipe blocked it bubbles away

  17. #16
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,021
    I typically leak test from top hose to top hose and I do a thorough visual check of the stuff under the inlet mani.... S3's normally leak around the intercoolers (where you can't get to the clips) and almost every car I have seen with a FMIC leak at the joiner by the drivers side headlamp (and everywhere else too if they used t-bolt clamps)... the turbo ones are easy enough to get too to check if they are tight...

    If that lot can handle 2bar of pressure sustained then all is good... Speedy Steves leaked after 20psi... S3 George's leaked like a sieve on about 10psi!!! crushed pipes using t-bolt clamps being the main culprit...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  18. #17
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    when i diy pressure tested mine in forced oil into the turbo and gave me a nice smogscreen for 30seconds when starting it. Mine also had a smoke test which came back with nothing, even though I found split hoses afterward. I put that down to the numptys doing the test
    57 A3 2.0 TDI Sportback (140)

  19. #18
    DJ_Troopa's Avatar
    Back in a turbo!

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,735

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Well my friend who owns a TT has quite a few boost leaks now and then due to the amount of boost he's running. He decided to have a quick look in my bay to see if he could find anything. We didn't take the mani off because it was quite late and dark so he had a search with the torch.

    He said the PCV pipe under the mani is dirty and quite oily with dust etc stuck to it. He said it's got a leak which could be my problem? He said it should be completely clean looking like his TT one which i saw was mint.

    Your thoughts?

    Thanks!

    Inferi Black Cupra K1

  20. #19
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,021
    Plausible.... remove the trim and have a good look... there is an 'L' shaped pipe that comes from the middle(ish) area underneath the mani that goes into the 'air pump' ('Y' shaped plastic thing) and they split underneath...

    Any of the rubber pipes under there are prone to splitting...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO