Volks AutosAH Fabrications
Results 1 to 7 of 7
  1. #1
    devan's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    117

    Turbo > Intercooler Flexible Pipe Blown Off

    Hi all,

    Had a small problem with my Audi S3 225 with Revo Stage 1 Remap the other day.

    I was driving up a 2 mile 70mph hill, doing about 70mph (ish), got to about 3/4 of the way up, and my cars power just died, revs dropping down to near enough zero, but no warning lights. I managed to pull into a layby, and just as i did my car cut out.

    Went to look in the engine bay, and found the turbo to intercooler flexible hose had blown off where it is screwed on via a jubilee clip to the turbo hard-pipe. Checked for anything else broken/not working, but all seemed ok, so i just screwed the pipe back on (no damage to anything).

    Just trying to think why it happened and how to prevent it again.Im just wandering if a jubilee clip is supposed to be used, ie is it like that from the factory, or is it supposed to be another type of clip (or maybe it just wasnt tightened correctly). And also obviously there is more air being forced through the pipe since my remap, so would i need to upgrade the intercooler hoses?? Would this support the jubilee clip in securing the flex to the hard pipe?

    Cheers,
    Ash.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    DJ_Troopa's Avatar
    Back in a turbo!

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,735

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    I'm assuming you're talking about the pipe which comes around on the left side with the handprint logo on it? My one hasn't popped off yet but after a good boot the pipe tends to come away slightly and i have to push it back on again. I think they're pretty weak as standard and a good solid jubilee clip should hold it fine.

    Inferi Black Cupra K1

  4. #3
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    Nothing wrong with that dude, I would think the extra pressure has slowly worked the pipe off over a long period of time.

    I bet that made a nice 'bang' when it came off too!

    Put it back on and make sure it's tight. If still unsure, use WD40 to slide it on further, over the second lip and use 2 jubilee clips. That's what I do.

    Job done.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  5. #4
    Speedy Steve's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Leicester
    Posts
    1,246
    Upgrading the standard hoses is always good if only to know they wont be the cause of any air leaks. After talking with Bill (Badger5) while mine was being mapped yesterday he recommends high torque jubilee clips
    Ive been Badger 5'd

    Can we break the magic 300?????? In a word Yes 314 BHP 249 lbft at Badger 5

    Quote Originally Posted by badger5 View Post
    steves is way quicker than any stock turbo'd s3 i have driven
    I only date skinny Women! They keep my power to weight higher...

  6. #5
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    Quote Originally Posted by Speedy Steve View Post
    Upgrading the standard hoses is always good if only to know they wont be the cause of any air leaks. After talking with Bill (Badger5) while mine was being mapped yesterday he recommends high torque jubilee clips
    Forge High Torque jubilee clips are the ones you mention that Bill likes. Not really much need on standard pipes running Stage 1 boost though to be honest. The OEM ones are generally OK at that level.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  7. #6
    devan's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    117
    Yeah its the flexible hose which connects to the hard-pipe with the hand on it.

    And it didnt actually make a bang, all i knew was that the power had seriously dropped, and like usual, you expect the worse lol.

    I was actually thinking of changing all the hoses, 2 top and 3 small bottom ones i think? Comes to around 200 for Forge IIRC.

    And yeah i did see the high torque ones, but like you said, tbh i dont think theyre needed on stage 1.

    Ill just keep an eye on it, making sure its flush up to where it should be, and the jubilee clip is tight.

    Cheers for the speedy replies.

  8. #7
    DJ_Troopa's Avatar
    Back in a turbo!

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,735

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Welly - i'm gonna have to use 2 jubilee clips then. Whilst i'm flooring it, it gets a bit duff when i hit high revs. I'm guessing it's because the pipe is creeping off slightly which is making me lose boost pressure.

    Inferi Black Cupra K1

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO