Volks AutosEM Tuning
Results 1 to 8 of 8
  1. #1
    S3PEG's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Bristol
    Posts
    99

    dumpvalve noise appeared from nowhere

    Recently had an accident which damaged the turbo's intercooler. It has been replaced and now it sounds like it has an induction kit and dumpvalve fitted... what have they done?!

    I know some people like the sound, but I really don't and want it to go away!!!!
    S3Peg
    Black S3, APR Chip, EBC Brakes, 18" RSTT's.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Essex
    Posts
    2,366
    take it back to whoever "fixed" it tbh

  4. #3
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,038
    One of the side mounted intercoolers?...

    Is the car running OK? very tricky to diagnose without hearing or a little more info but I would check for loose boost hoses and look at the TIP (turbo inlet pipe) as if this is split or has come away from the turbo this could be giving the noise you describe...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  5. #4
    S3PEG's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Bristol
    Posts
    99
    Quote Originally Posted by tufftybloke View Post
    One of the side mounted intercoolers?...

    Is the car running OK? very tricky to diagnose without hearing or a little more info but I would check for loose boost hoses and look at the TIP (turbo inlet pipe) as if this is split or has come away from the turbo this could be giving the noise you describe...

    <tuffty/>
    Not running well at all... hunting and running lumpy. The repair centre have "checked" for split hoses and claim all is well. Going to a specialist on Thursday for a proper check!
    S3Peg
    Black S3, APR Chip, EBC Brakes, 18" RSTT's.

  6. #5
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    Quote Originally Posted by S3PEG View Post
    Not running well at all... hunting and running lumpy. The repair centre have "checked" for split hoses and claim all is well. Going to a specialist on Thursday for a proper check!
    I would guess that the little pipe out of the right hand side of the air box has been removed/come loose or something like that.

    You only get that sort of noise from the air box area - since that's where the diverter valve puts the diverted boost.

    Although hunting and running lumpy certainly sounds like a boost leak.

    Was it a brand new intercooler they fitted?
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  7. #6
    Dane's Avatar
    Faster than a V12 Q7

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cheltenham
    Posts
    3,991
    the ducting that feeds air to the engine from the airbox has a jubilee clip, might be worth checking its tight enough. Didnt do it up properly one time and it was very lumpy !

  8. #7
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,038
    Quote Originally Posted by S3PEG View Post
    Not running well at all... hunting and running lumpy. The repair centre have "checked" for split hoses and claim all is well. Going to a specialist on Thursday for a proper check!
    Who you seeing? Badger 5 is not far up the road from you off J13 M5

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  9. #8
    S3PEG's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Bristol
    Posts
    99
    Quote Originally Posted by Welly View Post
    I would guess that the little pipe out of the right hand side of the air box has been removed/come loose or something like that.

    You only get that sort of noise from the air box area - since that's where the diverter valve puts the diverted boost.

    Although hunting and running lumpy certainly sounds like a boost leak.

    Was it a brand new intercooler they fitted?
    Is "that little pipe" accessible from under the bonnet or is it in the front wing? Yes, it was a brand new, genuine intercooler.

    Thanks.
    S3Peg
    Black S3, APR Chip, EBC Brakes, 18" RSTT's.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO